Difficulty logging in

Joined
Sunday August 1, 2010
Location
Wales
Earlier today while I was online the system booted me out and I was unable to log back in. I have cleared the cache and tried all the usual things to no avail. This was on an official Chrome build. I am currently on a Firefox session with no problem at all. Any particular reason for this?
 

Boab

Administrator
Staff Member
Joined
Friday July 10, 2009
Earlier today while I was online the system booted me out and I was unable to log back in. I have cleared the cache and tried all the usual things to no avail. This was on an official Chrome build. I am currently on a Firefox session with no problem at all. Any particular reason for this?
Nothing that I know of but I will check the logs and see if anything comes up.
 

Boab

Administrator
Staff Member
Joined
Friday July 10, 2009
Well no errors showing up in the logs so I can't say what would have caused it.
 
Joined
Friday July 29, 2016
Location
Cat-Pig Swamp
I was having a problem on Chrome just a few days ago, unrelated to this forum, went to Firefox and everything was perfect. My son asked me to show him what problems I was having so I went back to Chrome and everything was peachy. Maybe going to Firefox fixes Chrome! :p :LOL:
 

nick_s

Moderator
Staff Member
Joined
Thursday May 28, 2015
Location
Stoke on Trent, Staffordshire
I've had this for about a week now, only just managed to get back on. Nothing has changed on my end. Same browser, same cache of said browser, same places attempted to access from, only today I can access.

James @ OSP messaged me on Facey to say he was having issues too.
 

globalm

Administrator
Staff Member
Supporter
Joined
Tuesday July 2, 2013
Location
Kilmarnock, Peoples Republic of Scotland
I've had this for about a week now, only just managed to get back on. Nothing has changed on my end. Same browser, same cache of said browser, same places attempted to access from, only today I can access.

James @ OSP messaged me on Facey to say he was having issues too.
Boab suggested yesterday that if you could PM him your IP address he would check the logs.

Did anyone happen to try clearing the DNS cache on their machines and find this fixed it?
 

nick_s

Moderator
Staff Member
Joined
Thursday May 28, 2015
Location
Stoke on Trent, Staffordshire
Boab suggested yesterday that if you could PM him your IP address he would check the logs.

Did anyone happen to try clearing the DNS cache on their machines and find this fixed it?
I'll send @Boab my IP's :)

Yeah, one of the first things I tried was flushing DNS cache, as well as reassigning my IP to an alternative range - no joy back then.
 
Top Bottom